Falha
Falha de rede encapsulada em uma AggregateException.
Causa
DNS inválido, firewall ou porta indisponível.
Solução
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Testar resolução DNS (nslookup/ping).
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Verificar firewall e regras de comunicação.
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Garantir que o serviço esteja ouvindo na porta correta
Caso a falha persista, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.