Falha
Usuários adicionados ao domínio do cliente não estão sendo sincronizados e, consequentemente, não sobem para o NDD Print Portal 360, mesmo após configuração da sincronia de domínio realizada pelo provedor.
Causa
A configuração de conta está ativa na sincronia de domínio. Entretanto, o campo com o valor do atributo da conta não está configurado corretamente no usuário do AD.
Dessa forma, os usuários que não possuíam o atributo de conta preenchido no domínio não são selecionados durante o processo de sincronização, impedindo sua subida ao NDD Print Portal 360.
Solução
Sincronização de usuários sem atributo de conta preenchido
Observação:
Caso não seja permitido sincronizar usuários sem conta:
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Valide qual atributo está definido como campo de conta na configuração da sincronia.
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Acesse o domínio.
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Garanta que todos os usuários que devem ser sincronizados estejam com o atributo correspondente devidamente preenchido (esse atributo deve estar configurado de forma correta no usuário do AD).
Atenção:
Caso esse procedimento a seguir seja executado, todos os usuários que estão sem o atributo de conta irão ser sincronizados para o NDD Print Portal 360.
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Acesse as configurações de sincronia de domínio no ambiente, através do menu Usuários > Integração de Domínios > Propriedades.
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Localize a opção referente à sincronização de usuários sem o campo de conta preenchido.
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Caso seja do interesse do cliente permitir a sincronização desses usuários, ative a opção “Incluir usuários sem conta.”
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Após habilitar, salve as configurações, execute uma nova sincronização e valide se os usuários serão exibidos corretamente no NDD Print Portal 360.
Observação:
O comportamento ocorre quando há divergência entre a configuração de conta definida na sincronia e o preenchimento real dos atributos no domínio. A definição adequada da regra de sincronização deve ser alinhada previamente com o cliente, garantindo conformidade com as políticas internas de cadastro de usuários.