Fallo
Al realizar la autenticación, el icono de NDD Print Client permanece bloqueado y el equipo muestra el siguiente mensaje: “Este elemento está bloqueado”. Intente utilizar otra cuenta o póngase en contacto con el administrador del sistema o con la persona que configuró el producto.
Causa
Fallo de comunicación con el servidor a través del protocolo TLS 1.2.
Solución
Activar los protocolos TLS 1.0 y 1.1.