Icono de NDD Print Client HP bloqueado en el panel del equipo

Fallo

Al realizar la autenticación, el icono de NDD Print Client permanece bloqueado y el equipo muestra el siguiente mensaje: “Este elemento está bloqueado”. Intente utilizar otra cuenta o póngase en contacto con el administrador del sistema o con la persona que configuró el producto.

image-20220530-133942.png

Causa

Fallo de comunicación con el servidor a través del protocolo TLS 1.2.

Solución

Activar los protocolos TLS 1.0 y 1.1.