Fallo en la digitalización (RED/FTP) NDD Print Client Epson

Fallo

Al utilizar la función de escaneo a RED/FTP con NDD Print Client Epson, el documento no se escanea y se produce un fallo en el proceso.

Causa

La configuración del prefijo del nombre del archivo no se ha realizado correctamente.

Solución

Configure el prefijo del nombre del archivo siguiendo estos pasos:

  • Inicie sesión como administrador en la web del equipo.

  • Predefiniciones del usuario.

  • Escanear a carpeta de red/FTP.

  • Rellene el campo Prefijo del nombre del archivo.

image-20220506-174834.png

Más información

Se ha detectado un fallo en el equipo modelo WF-C869R Series.