Fallo al liberar la impresión en Ricoh Java integrado

Fallo

Al liberar el documento en NDD Print Client Ricoh, aparece el mensaje “Enviado correctamente”, pero el documento no se imprime.

Causa

Falta de espacio en la memoria caché del equipo.

Solución

Realizar un borrado de memoria del equipo.

Más información

Además de las impresiones realizadas a través del NDD Print Client, las impresiones enviadas por las colas directas tampoco se completaban.