Fallo
Tras realizar la autenticación en Embarcado Oki, aparece el mensaje Error al cargar la aplicación.
Causa
Los archivos XML (AccessSession) que realizan la creación del usuario no se eliminan debido a su uso por otro proceso.
Solución
-
Acceda a la carpeta AccessSession, dentro del directorio de instalación de NDD Print MF OKI.
-
Acceda a la carpeta del IP del equipo.
-
Elimine todos los archivos XML que se encuentran en la carpeta.
Otra información
Es importante realizar un análisis con la herramienta Process Monitor para verificar qué proceso está utilizando el archivo que no permite su mantenimiento.